
MENTOR PCB TASARIM (PADS LAYOUT) NOTLARI 
 
Notlarda PADS menüleri ve içerdikleri komutlar mavi, ekrandaki ikonlar kirmizi gösterilmistir. 
Program çalisirken keyboard kullanilarak her zaman girilebilen komutlar koyu yesildir. 
 
 
Kullanici Ara Birimi: 
 
 
Tasarim birimini seçmek için:  
     
Setup > Preferences > Global sayfasi  
 
Sag altta Design Units kismindan mil, metrik veya inch birimleri seçilebilir. 
 
 
Grid Seçimi: 
 
Design Grid : Tasarim gridi – parça ve baglanti için 
Display Grid: Ekranda gösterilen nokta grid ( kapatmak için düsük deger verilir) 
Via Grid       : Via yerlesimi için 
 
Setup > Preferences > Grids sayfasi’ndan ayarlanir. 
 
Keyboard kullanilarak, herhangi bir anda: 
 
Tasarim gridi girmek için  gxx yazilir ( burada xx = design grid ) 
Ekran gridi girmek için gdxx yazilir ( burada xx = display grid ) 
Via gridi girmek için gvxx yazilir ( burada xx = via grid ) 
 
 
Genel Komutlar : 
 
Zoom : 
  

1. View > Zoom ile yapilabilir, (Control W) 
2. Zoom ikonu ile yapilabilir (sol tus zoom- in, sag zoom-out), 
3. 3 tuslu mouse kullanirken orta tusu basiliyken ileri yürütme zoom- in, geri zoom-out 

(yeni çerçeve ekranda görünür ve istenen sekle getirilebilir). 
 
Bütün sayfayi görmek için : 
  

View > Board (Control B) ya da  Board  ikonu  kullanilir. 
 
 



Çizim sinirlarini görmek için: 
 
 View > Extents (Control + Alt + E) 
 
Sayfayi yeniden çizmek için (redraw): 
 
 View > Redraw (Control D) 
 Redraw ikonu kullanilir . 
 
Pan : 
 
 1. Mouse istenen merkeze getirilip orta tusa basilir (3 tuslu mouse).  
 2. Kenar seritlerinden kaydirilir (windows pan seritleri). 

2. Mouse istenen yerdeyken Insert tusuna basilir. 
4. Tekerlekli mouse için tekerlek : yukari asagi, Shift + tekerlek : saga sola pan yapar. 

 
Window > Status  menüsü ile Zoom ve Pan: 
 
 Çikan penceredeki yesil dikdörtgenin yeri kaydirilinca pan yapar, dikdörgenin boyu 
mouse sag tusuyla status penceresi içinde yeni bir dikdörtgen çizerek degistirilir - bu da zoom 
etkisi yapar. 
 
Seçme Filtresi : 
 
Bostayken mouse sag click > Filter (Cntrl –Alt – F) :  
Design Items ve Drafting Items olarak gruplandirilmistir. 
 
ya da  sag click > Select ….. seçenekleri ile istenenler seçilir. 
  

Anything : herhangi birsey  
 Components: devre elemanlari 
 Unions/Components: eleman gruplari veya elemanlar 
 Clusters : Beraber islem gören elemanlar  
 Nets: bir netin tümü +  Select All : bütün netler 
 Pin Pairs: bir netin pinleri 
 Traces/Pins/Unroutes: net parçalari / pinler / ? 
 Traces /Pins : Hat parçalari veya pinler 
 Unroutes / Pins:? 
 Pins/Vias/Tacks: via, pin,? 
 Shapes : Kesme sinirlari,vs benzeri sekiller 
 Documentation: döküman? 
 Board Outline: kart kenari 
 
 
 
 



Sirayla seçme (Cycle Pick): 
 
PCB üzerinde bir seçme islemi sirasinda seçilecek birden çok malzeme,net, vs. varsa, bunlar 
keyboarddaki TAB tusuna her basildiginda sira ile seçilir. 
 
 
 
 

TASARIM HAZIRLIKLARI 
 
 
Layer Ayarlarini yapmak: 
 
 
Setup > Layer Definitions sayfasi kullanilir. 
 
Layer sayisi girilir:  Electrical Layers > Modify ile girilir (gelen Reassign penceresine OK). 

 
Layer isimleri girilir : Top Layer seçilir, istenen isim girilir (Örn: Primary Comp. Side) 
 Electrical Layer Type  >  Component 
 Plane Type  > No Plane 
 Routing direction > Vertical ( ya da Horizontal) 
  
 Bottom Layer seçilir, benzer islem yapilir. Routing Direction en üsttekine 

dik olacak sekilde seçilir. 
 
 Inner Layer 1 seçilir isim girilir. (Örn: Ground Plane vs.) 
 Plane Type > CAM Plane 
 Routing Direction > Any 
 Assign Nets girilir > listeden net ismi seçilir > Add 
 
 Inner Layer 2 seçilir, benzer islem yapilir. Besleme için iki ayri net bu katta 

olacaksa Assign Nets isleminde iki net birden seçilir, ve Plane Type > 
Mixed Plane seçilir. 

 
Layer Siralamasi (Stackup): Layers setup penceresinden > Thickness ile girilir. 
 Üst ve alt kat bakir kalinliklarina 2 oz., iç katlara 1 oz. girilir. deger 

degistirmek için Thickness kismina çift tiklamak gerekir.  
 Kalinlik 1 oz. = 17 mikron bakir kalinligi, 
 Kalinlik 2 oz. = 35 mikron bakir kalinligi. 
 
 Bakir kalinligi oz. (ounces) veya mil olabilir, pencerenin en altinda. 
 
 Iç katlar arasi substrate katmaninin ismine Prepreg, kalinligi (35?)  girilir. 
 
 OK > OK ile pencereler kapatilir. 
 



Grid ayarlari yapilir: g50 yazilirsa  tasarim gridi 50 mil olur. gd50 yazilirsa ekran gridi 50 olur. 
 
Renk ayarlari yapilir: Setup > Display Colors sayfasi kullanilir. 
 

Selected Colors kismindan seçilen bir renk istenen yere mouse sol tusu ile  
uygulanir. Apply to All Objects seçenegi kullanilirsa bütün layer ayni renk 
olur. Seçilen renk bir kolona uygulanip Apply to all Layers seçilirse bütün 
layerlar için ayni renk uygulanir. 
 
Pcad ile uyum için üst layer yesil, solder layer kirmizi yapilabilir. 
 
Görünmesi istenmeyen layerlar siyah renk yapilir. 
 
Baglantilar görünmeyecekse Other kisminda Connections siyah yapilir. 
 

Renk ayarlarini saklamak için:  
 
Setup > Display Colors sayfasindayken Configuration kisminda Save tusuyla saklanabilir. Daha 
önce saklanmis olanlar buradan seçilerek kullanilabilir. 
 
Baslangiç dosyasi saklanmasi ve kullanilmasi: 
 
Yapilan layer ve renk ayarlari saklanarak yeni bir tasarima baslarken kullanilabilir. Çok katli 
tasarimlar için kat sayisina göre bütün ayarlar yapilip saklanabilir. 
 
File > Save as Startup File ile yapilan ayarlar saklanir.  
 
Yeni bir tasarima baslarken File > New seçildiginde sistem otomatik olarak baslangiç dosyasi 
sorar. 
 
 
Bos kart çizilmesi : 
  

Drafting  Toolbar   > Board Outline and Cutout   ikonu  kullanilir. 
 
Drafting Toolbar’i açinca alt sirada yeni ikonlar çikar. Board Outline and Cutout ikonu bu 
siradadir. 
 
Sag click > Rectangle (ya da Polygon, Circle) seçilerek kart dis sekli çizilir. Dikdörtgen çizilerek 
daha sonra kenarlari degistirilebilir. Dikdötgen girerken ilk köse mouse ile seçilir, ikinci köse ya 
mouse ile ya da keyboard’dan girilebilir.  
 
Ikinci köse koordinatlarini keyboard’dan  girmek için sxx yy yazilir ve Spacebar’a basilir. xx = x 
koordinati, yy = y koordinati. 
 



Kart dis çizimi yapilmisken Board Outline and Cutout ikonu  bir daha kullanilirsa, sistem 
uyari verip kart çizimi bulundugunu, kart içine oyuk (Cutout) yapmak isteyip istemedigimizi 
sorar. Kart çizimi silinmedikçe yenisi yapilamaz.  
 
Kart dis çizimini degistirmek için: 
 
Dis çizimi yakalamak için sag click > Select board Outline kullanilir. Çizimin bir çizgisi 
yakalanir, üzerinde islem yapilabilir. Bütün çizimi seçmek için parçasi yakalandiktan sonra sag 
click > Select Shape kullanilir.  
 
Yapilabilecek islemler: Move – Pull Arc (kenari daire parçasi haline getirmek) – Split – Add 
Corner – Move miters (köse kirikliklarini kaydirma) 
 
Bütün çizim seçildiginde sag click > Add Miters komutu köselerde otomatik olarak 45 derecelik 
açi ile kiriklik yapar (pah verir). 
 
Kart içine freze oyugu koymak için: 
 

Drafting  Toolbar   > Board Outline and Cutout ikonu  tekrar kullanilir. Dis çizim hazir 
oldugu için uyari verir, kabul edince oyuk çizimine geçer. Dis çizim için kullanilan yöntemlerle 
freze oyugu çizilir ve degistirilebilir. 
 
Yükseklik kisitli alan koymak için: 
 

Keepout ikonu  kullanilir. 
 
Sag click > Rectangle vs. ile alan sinirlari çizilir, kisitlama penceresi (Add Keepout) çikar, burada 
Placement > Component Height seçilerek alan için maksimum yükseklik degeri girilir. Layer 
kismina kisitlamanin uygulanacagi layer ismi girilir. Ekranda sari taranmis olarak kisitlama alani 
görülebilir (keepout layer açiksa). 
 
Mekanik baglanti deligi eklemek için: 
 

ECO ikonu   kullanilir. 
 
ECO Preferences penceresi açilir, Write ECO File pasif olmalidir. >  OK ile çikilir. 
 

Add Components ikonu  kullanilir. 
 
Library ve isim seçilerek delik komponenti getirilir ve istenen yere yerlestirilir. 
 
 



 
 
Yerlesmis malzemeleri sabitlestirmek için: 
 

Select ikonu  kullanilir, sag click > Select Components ile istenen eleman seçilir. Sag click > 
Query/Modify kulanilir. Layout Data kisminda Glued seçenegi aktif hale getirilir. 
 
 
 
 
Semadan Netlist Bilgisi Alinmasi: 
 
 
File > Import komutu kullanilir. 
 
Açilan pencerede netlist dosyasi sorulur (*.asc) , dosya seçilir > Open . 
 
Türkçe karakterlerle ilgili mesaj verebilir, > OK ile geçilir. Malzemeler ve baglantilar ekrana 
gelir. Malzemeler üstüste oldugu için Tools > Disperse Components komutu kullanilir. 
 
Iç katmanlarin net isimleri verilmesi gerekebilir. Bunun için Setup > Layer Definitions komutu 
kullanilir.  
 
Gnd Plane katmani listeden seçilir, Assign Nets komutuyla listeden GND neti seçilerek Add 
butonu ile eklenir. 
 
Power Plane katmani seçilir, Assign Nets ile üzerindeki netlerin isimleri ayni sekilde eklenir 
(+5V,  +12V). 
 
 
 
 
Tasarim Kisitlamalari ve Üretim Bilgileri Girilmesi 
 
PCB yerlesimini etkileyen hat bosluklari, routing tercihleri ve hatlarin yüksek hiz kisitlamalari ile 
PCB üretimi için gerekli iletken katlarin yerlesimi ve dielektrik kalinliklari gibi bilgilerin 
girilmesi bu bölümün konusudur. 

 
Hat boslugu, kalinligi, vs.  tanimlamak için (Genel hatlar) : 
 
Setup > Design Rules > Default > Clearance  
 
Açilan Clearance Rules : Default rules penceresinde islem yapilir. 
 
Clearance kisminda sol üstteki All kutusuna tiklayarak çikan pencereye girilen bosluk 
degeri bütün hatlara uygulanir (deger mil olarak girilir). 



 
Hat kalinliklari Trace Width kismina minimum, tavsiye edilen ve maksimum olarak 
girilir (mil cinsinden). 
 
Same net kismina All seçilerek ayni net bosluklarina daha büyük bir deger girilir (Örn: 
tüm bosluklar 8 mil iken burasi 12 olabilir). 
 
Other kismindaki pencerelere de büyük deger (12 mil gibi) girilir. 
 
Routing yapilan katlari tanimlamak için: 
 
Setup > Design Rules > Default > Routing 
 
Layer Biasing kisminda baglanti yapilmayacak katlar seçilerek Remove ile listeden 
çikarilir. > OK. 
 
Islemler bitince Default ve Design Rules pencereleri kapatilir. 
 
 
Hat ismine bagli bosluk vermek için: 
 
Setup > Design Rules > Net  
 
Açilan pencerede listede istenen netler seçilir. Birden çok net seçilecekse Control tusu 
kullanilir. Bosluk degeri vermek için Clearance kutusu seçilir. Bu hatlar için istenen 
bosluk ve kalinlik degerleri girilir (daha önce genel hatlar için uygulanan yöntemle). 
 
 
Sartli bos luk degerleri vermek için (Örnek: yan yana gelen hatlar): 
 
Setup > Design Rules > Conditional Rules  
 
Gelen pencerede Define Conditional Rules kisminda yan yana gelme sartlari seçilir. Iki 
hat yanyana geldiginde yeni kural uygulanacaksa Source Rule Object ve Against Rule 
Object kisimlarinda Nets seçeneginde gelen listeden hat ismi seçilir. Altta Existing Rule 
Sets kismina bu kural çikar.  
 
Apply To Layer kisminda uygulanacak olan kat(lar) seçilir.  
 
Bosluk için Clearance seçenegine istenen bosluk girilir, yüksek hiz kisitlamalari için  
High Speed seçenegi kullanilir. 
 
 
 
 
 



 
Eleman Yerlestirme Islemleri : 
 
 
Yerlestirme hazirliklari yapmak için : 
 
Grid ayarlanir:  keyboard komutuyla tasarim gridi ve diger grid ayarlari yapilir . 
 
Malzeme dagitilir : Tools > Disperse Components 
 
Layer renkleri ayarlanir: 
 
View > Nets komutu kullanilir. 
 
Net ismi seçilir, Add ile sagdaki gruba eklenir. Net ismi sag grup içinden seçilerek sol alttaki renk 
tablosundan istenen renk verilir. Hatlarin görünmemesi için sag alttaki View Details kismindaki 
Traces Plus the Following Unroutes kutusu ve altindaki All Except Connected Plane Nets 
seçeneklari aktiflenir. Bu durumda ratsnestler görünür.  
 
Ratsnest kapatmak için Traces Plus the Following Unroutes kutusu pasif olmalidir. bu durumda 
padler gene de hat ismine bagli olacak sekilde renkli seçilebilir. 
 
Çok katli PCB’lerde ground ve besleme hatlari iç katmanlara baglanacagi için bu netlerin 
ratsnestlerinin kapali olmasi tercih edilir, ekrandaki karisikligi azaltmak açisindan.  
 
Ratsnest optimizasyonu için: 
 
Tools > Length Minimization komutu kullanilir. Ratsnest görüntüsünün içerigi degismeden 
karisiklik azalir. 
 
 
 
Eleman Yerlestirme Islemleri: 
 
 
Kartin sinir çizimi yoksa alttaki yerlestirme metodlari çalismaz ( parça yerlestirilemez ).  
 
Elemanlar hareket ettirilirken referans noktasi (origin) üç seçeneklidir: 

1. Cursor’un bulundugu nokta 
2. Elemanin origin’i 
3. Merkez noktasi 

 
Bu seçim Setup > Preferences > Design sayfasindaki Move Preferences kisminda yapilabilir. 
 
 
 



Eleman yerini degistirmek için: 
 
Parça yakalanir,  istenen yere çekilebilir, ya da mouse sag click > Move (Control E) 

Design Toolbar  daki Move  ikonuyla yer degistirilebilir. Eleman seçmek için alttaki 
arama komutu kullanilabilir. 
 
Grup halinde kaydirma yapilabilir. 
 
  
Elemani döndürmek için: 
 
Parça yakalanir, sag click > Rotate 90 (Control R) ile 90 derecelik araliklarla döndürülebilir.  
 
Herhangi bir açiya getirmek için: 
 
Sag click > Spin komutu kullanilir. 
 
Grup halinde döndürme yapiliyorsa her eleman kendi etrafinda döner. 
 
 
PCB içinde eleman aramak için : 
 
Keyboard’dan ssxx yazilir, burada xx eleman ismidir. Bu komut aranan elemani ekranda beyaz 
renkli olarak gösterir. 

Alternatif arama: Select  ikonu  aktifken  sag click > Find > Ref. Des. grubu seçilerek 
eleman ismine göre (baslangiç harfine göre) arama yapilabilir. Find komutuyla çesitli aramalar 
yapilabilir, seçilen gruba bagli. 

 

Move ikonu  aktifken bu arama komutlarindan biri girilirse aranan parça cursor’a gelir ve 
istenen yere kaydirilarak yerlestirilebilir. 
 
 
Elemanlari arka yüze geçirmek için: 
 
Eleman seçilmisken sag click > Flip Side kullanilir. 
 
 
Yerlestirme sirasinda DRC kisitlamalarini çalistirmak için: 
 
Keyboarddan drp yazilir. Bu DRC yi açar.        drp (DRC  Prevent) 
Hat kesisme kontrolu var, bosluk kontrolu yok : dri  (DRC  Ign. Clr.) 
Uyari verme modu için drw yazilir.        drw (DRC  Warning) 
Kapatmak için dro yazilir.         dro (DRC  OFF) 
 



 
Bir grup elemani sirayla yerlestirmek için: 
 

Select  ikonu  aktifken > sag click > Select Components komutuyla malzemeler seçilir. Sag 
click > Move Sequential komutuyla sirayla yerlestirilir. Her elemani yerlestirmeden önce ekranda 
devam edip etmeyecegini sorgular.  
 
 
Alternatif metod:  
 

Select  ikonu  aktifken > sag click > Find komutuyla malzemeler seçilir. Action kisminda 
Move Sequential seçilir. Istenen malzemeler reference designator listesinden Control tusuyla 
gruplanarak seçilir. Apply komutuyla baslanir. Yerlestirmeden önce devem edip etmeyecegini 
sordugunda, tek tek soru sorulmasin diye Yes to All seçenegi kullanilir. 
 
 
Query / Modify kullanilarak yerlestirmek için: 
 
Eleman seçilir, sag click > Query / Modify komutuyla islem yapilir. Istenen koordinatlar ve açi 
Layout Data kismina girilir, elemanin yerlesecegi yüz de buradan seçilebilir. 
 
 
 
 
 
 

MANUAL ROUTING 
 

 
Ön Hazirliklar: 
 
Ekran renkleri ayarlanir:  
 
Setup > Display Colors komutu kullanilir.  
 
Ekranda karisiklik olmamasi için iç besleme katlari kapatilir (en sol isimsiz sütundaki kutulari 
 pasiflestirilerek). 
 
Üst ve alt katlar için Attributes, Ref Des, Keepouts, Top Outline ve Bottom Outline sütunlari 
siyah renk seçilerek kapatilir. 
 
Connections kutusu açik yesil yapilir ( Ratsnest ). 
 
 



Routing yapilacak katman çifti belirlenir: 
 
Seçilen iki katman arasinda via ile geçis yapilacaktir. Dört katli kartlar için component ve solder 
layer seçilir. Interstitial via kullanilmadikça genelde bu iki layer kullanilacaktir. 
Setup > Preferences > Routing komutu kullanilir.  
 
Layer Pairs kisminda üst ve alt katmanlarin ismi seçilir, Pereferences kisminda “ Show trace 
Length” seçenegi pasiflestirilir. 
 
 
Routing açisi belirlenir: 
 
Setup > Preferences > Design komutu kullanilir.  
 
Line / Trace Angle kismindan istenen köse yapisi seçilir: 
 Orthogonal  (dik köseli hatlar) 
 Diagonal (45 derece açili) 
 Any  (rastgele açili) 
 
 
Gridler ayarlanir: 
 
Keyboard’dan gxx yazilir, routing ve via gridleri xx degerine gelir. 
 
 
Gerçek hat kalinligi gösterim seçenegi ayarlanir: 
 
Keyboard’dan rxx yazinca xx milden kalin olan hatlar gerçek kalinliklarinda gösterilir. 
 
 
Seçilen bir netin görülmesi için ( highlight ) : 
 
Keyboard’dan nxx yazinca xx isimli net beyaz olarak gösterilir. Kapatmak için sadece n yazilir.  
 
 
 
Manual Routing Islemi : 
 

Select  ikonu   aktifken > sag click > Select Traces/Pins/Unroutes seçilir.  
Baglantinin yapilacagi katman laye r listesinden seçilir. 
Netin bir pini mouse ile seçilir, sag click > Route ( ya da F2) ile baglamaya baslanir. Yarida 
kesmek için ESC tusu kullanilir. 
 
Hat çekilirken köse tipi degistirmek için: sag click > Angle Mode ile istenen köse tipi seçilir. 
 



 
Köse eklemek, silmek için: 
 
Her mouse click yeni köse ekler, köse silmek için sag click > Backup ya da keyboard’dan 
Backspace tusu kullanilir. 
Via ile diger yüze geçmek için: Shift + mouse click kullanilir. Bir önceki kösede via ile geçis için 
sag click > Layer Toggle kullanilir. 
 
Hatti tamamlamak için:  
 
Sag click > Complete ya da hizli iki click kullanilir. Hat çekilirken bitis pinine yaklasildiginda pin 

üzerinde arti içinde daireler seklinde bir isaret çikarsa , mouse clickle hat otomatik 
tamamlanacak demektir. Hat çekmekten vazgeçilirse Cntrl + click kullanilabilir. 
 
Hat sonuna via veya test noktasi koymak için: 
 
Iç katmanlara baglanti yapilirken veya test noktasi eklenirken bu özellik kullanilir. Hatti bitirmek 
için Cntrl + click kullanilir. 
 
Hat çekilirken sag click > End Via Mode. Seçenekler sunlardir: 
 End Via  : Via ile sonlandir, 
 End No Via  : Viasiz sonlandir, 
 End Test Point: Test noktasiyla sonlandir. 
 
 
Hat ve parçalarini silmek için: 
 

Select  ikonu  aktifken > sag click > Select Anything  
 
Hattin bir parçasi silinecekse o parça seçilir, Delete tusuna basilir. Hatali islemi geri almak için 
Edit > Undo komutu kullanilabilir.  
 
Bütün hatti seçmek için Shift + click kullanilir. 
 
 
Hatti yeniden çekmek için: 
 
Hat baglantisina düzeltme yapmak için eskisini silmeden yeniden hat çekilebilir, eskisi otomatik 
olarak silinir. 
 
Hattin yeniden baslanacak yeri yakalanip sag click > Route komutu yeniden kullanilir. Eski hattin 
üzerinde bir noktaya gelindiginde rotute tamam sembolü çikarsa (arti içinde daire) hatti otomatik 
tamamlayabilir. 
 
 



Hat kopyalamak için: 
 
Tekrarlanacak hattin ilk parçasi yakalanir. Shift + click ile son kismi seçilir. Edit > Copy (ya da 
Control C)  komutu ile kopyasi cursor’a gelir. Kopyalanacagi pin üzerine giderek mouse click ile 
baglanir.  
 
Bu mod’dan çikmak için sag click > Cancel komutu veya Escape tusu kullanilir. 
 
 
Tüm hatlari silmek için: 
 

Select ikonu  aktifken > sag click > Select All ile bütün hatla seçilir ve Delete tusu kullanilir. 
 
 
Iç katmanlara baglanti yapmak için (Gnd, Vcc vs.): 
 
Hatlarin görülmesi için View > Nets kisminda GND (VCC,vs.) neti seçilir.  
 
Traces plus the Following Unroutes kutusu aktiflenir. Sadece baglananlar görülsün diye : 
All except Connected Plane Nets seçilir. 
 
Hat sonuna via koyarak iç katmana baglamak için daha önce anlatilan  End Via Mode komutu 
kullanilir. 
 
 
DRC konrolu: 
 
DRC yoluyla engeller veya oyuklar üzerinde hat çekilmesi engellemek için keyboarddan komut 
girilerek veya Setup > Preferences > Design sayfasindaki On-Line DRC seçenekleriyle DRC 
kontrolu açilir veya kapanir. 
 
Keyboarddan drp yazilir. Bu DRC yi açar.        drp (DRC  Prevent) 
Hat kesisme kontrolu var, bosluk kontrolu yok : dri  (DRC  Ign. Clr.) 
Uyari verme modu için drw yazilir.        drw (DRC  Warning) 
Kapatmak için dro yazilir.         dro (DRC  OFF) 
 
Via engelli ve yükseklik ksitli bölgeleri görebilmek için ilgili layer renklerini açmak gerekebilir. 
 
 
Çekilmis hatti düzeltmek için: 
 

Select  ikonu  aktifken > sag click > Select Traces / Pins ile hattin parçasi yakalanip sag click 
> Smooth komutuyla hat otomatik düzeltilebilir. Bu komut hatti en düzgün ve kisa sekile yeniden 
çizer.  
 



 
Dinamik Routing islemleri: 
 
Dinamik Routing aktif oldugunda yeni hat çekilirken eskiler otomatik olarak kayar. Bu yogun bir 
bölgeden yeni hat geçirmek gibi islemlerde büyük kolaylik saglar. 
 
Bu islemler için DRC açik olmalidir : Keyboard’dan drp yazilarak açilir. 
 
Sag click > Select Unroutes / Pins komutuyla baglanacak pin yakalanir.  
 
Sag click > Dynamic Route kullanilir (ya da F3). DRC kapaliysa bu komuta girmez.  
 
Manual route hat çekme komutlari burada da geçerlidir. Hat baslatildiktan sonra sag click > 
Complete ile hat otomatik çekilebilir. 
 
 
Hatlarin tek tek autoroute yapilmasi için: 
 

Design Toolbar   > Autoroute ikonu  kullanilir. 
 
Baglanacak pine mouse click ile bütün hat otomatik baglanir (layer degistirmeden 
baglanabiliyorsa).   
 
 
 
Bus Routing: 
 
Birden fazla hat paralel olarak ayni anda çekilebilir.  
 

Design Toolbar  > Bus Route ikonu  kullanilir. 
 
Sag click > Select  Pins / Vias / Tacks seçilir. Paralel gidecek hatlarin baslangiç pinleri pencere 
içine alinarak seçilir.  Programin seçtigi pinden tek hat route edilir gibi islem yapilir, diger hatlar 
takip eder. Complete ile bitirilir. Baglanti yapilinca bütün hatlar otomatik olarak düzeltilir. 
 
Via gerektiren hatlarda: Shift + click ile via konur. Hatlarin birine via konamayacaksa routing 
durur. Degisik via yerlesimleri (bütün bus için) Control + Tab tuslari ile denenir. Uygun sekil 
seçilince devam edilir.  
 
 
 
 
 
 
 



Iletken Poligon Yaratma (Copper Pour) 
 
 
Hazirlik islemleri: 
 
Ekranda gereksiz layerlar kapatilir. Setup > Display Colors komutu kullanilir. Gnd ve besleme 
layerlari kapatilir.  
 
Poligon çizimi için:  
 
Poligon için istenen layer ekrandaki listeden seçilir. 

Drafting Toolbar  > Copper Pour ikonu kullanilir. 
 
Sag click ile çizilecek sekil cinsi seçilir (poligon, diskdörtgen, daire, vs.), çizim yapilir. Poligonsa 
Complete ile bitirilir, ya da çizim cinsine göre otomatik biter ve Add Drafting penceresi açilir. 
Buradan kenar kalinligi (Aperture width), bulundugu katman ve net ismi seçilir. Bu islem 
sonunda poligonun kenar çizgisi olusur, içi bostur. 
 
 
Poligon içini doldurmak (Flood) için: 
 
Iki yol kullanilabilir: 
 
1. Poligon kenari yakalanip sag click < Flood komutu kullanilir, 

2. Drafting Toolbar   > Flood ikonu kullanilir. 
 
Proceed with Flood yazan bir pencere açilir > OK. 
 
Poligon özelliklerini degistirmek için: 
 
Poligon yakalanir, sag click > Query / Modify ile poligon kalinligi ve net ismi gibi özellikler 
degistirilebilir. Bu bilgiler yoksa ayni sekilde girilebilir. 
 
Kenar çizimini degistirmek için sag click  
 
Poligon dolgularini açmak ve kapamak için: 
 
Keyboard’dan po yazilir, bu komut dolgu açiksa kapar, kapaliysa açar (toggle). 
 
Dis sinir veya içteki hatlarda degisiklik yapildiginda dolgu (Flood) geçersiz olur. 
 
 
Poligon içinde bosluk ( void ) olusturmak için: 
 



Drafting Toolbar   > Copper Pour Cutout ikonu kullanilir. Poligon ile ayni sekilde çizilir. 
 
Dis sinir veya içteki hatlar degistiginde eski dolgu geçersiz olur. Yenilemek için: 
 
Tools > Pour Manager > Hatch komutu kullanilir. Asagidaki seçeneklerin biri seçilir ve Start 
komutu verilir. 
 
 Hatch All: bütün poligonu gösterir  
 Fast Hatch: siniri gösterir  
 
Bu islemden sonra tekrar flood islemi yapilmamalidir ?? Bu yapilan degisiklikleri yokedebilir?? 
 
Poligon islemleri bittikten sonra DRC kontrolu yapilmasi tavsiye edilir. 
 
 

Parçali Toprak ve Besleme Poligon Katmani Yaratmak 
 

 
Üzerinde birden çok poligon olan besleme katmanlarinda poligonlari birbirinden ayirmak için 
özel islemler gerekir. 
 
Hazirlik islemleri: 
 
Besleme netlerine degisik renk uygulanir. Bunun için View > Nets komutu kullanilir. Önce 
listeden net ismi seçilir, daha sonra sol alttan istenen renk seçilir. 
Örn:  +5V sari, +12V gri yapilabilir. 
 
Gereksiz layerlar kapanir. Setup > Display Colors ile power ve ground layer açilir, üst ve alt 
layerlar kapanir. 
 
Layer ayarlarin yapmak için: 
 
Setup > Preferences > Split / Mixed Plane sayfasinda: 
 
Mixed Plane Display kisminda Plane Thermal Indicators seçenegi aktiflenir. 
Automatic Actions kisminda sondaki hariç bütün seçenekler aktiflenir. OK ile çikilir. 
 
 
Dis sinirlari belirlemek için: 
 
Ekrandaki hat isimleri listesinden besleme katmani seçilir. Bu islem sonunda kartin dis 
sinirlarinin hemen içinde bir toplam poligon alani belirlenecektir. 
 

Select  ikonu  aktifken > sag click > Select Board Outline ile kart keanr çiziminin bir parçasi 
yakalanir, sag click > Select Shape ile bütün sinir seçilir.  



 
Sag click > Create Plane Area ile istenen net ismi seçilir, burada daha büyük alan kapsayan netin 
ismi seçilmelidir. OK komutuyla islem tamamlanir ve ESC ile kart siniri seçme komutundan 
çikilir. 
 
Netleri ayirmak için: 
 

Drafting Toolbar  > Auto Plane Separate ikonu  kullanilir.  
 
Grid ayari yapilir (mesela g25). 
 
Bostayken sag click > Select Anything komutuyla poligon kenar sinirina mouse ile clicklenir,  
çizime baslanir (zoom yapip uygun bir yer seçmek gerekebilir). Kart üzerindeki besleme vialarini 
dagilimina dikkat ederek besleme netlerini birbirinden ayiracak ve besleme vialarini kopuk 
birakmayacak bir hat çizilir. Poligon kenarina çift clickleyerek bitirilir. Iki ayri poligon olusur. 
Gelen pencerede hat isimleri sorulur. Hat isimleri sirayla seçilir. Hat isimleri sonradan sekilleri 
yakalayip Query / Modify ile de verilebilir. 
 

 
 
 
Poligonlari netlere baglamak için: 
 
Tools > Pour Manager > Plane Connect komutu kullanilir. Start verilince program poligonlari 
doldurulmus olarak gösterir, eksik baglanti varsa renkli ratsnest ile gösterir. 
 
 
 

Layout Programi içinden Autoroute Programi Çalistirmak 
 
 
View > Nets komutuyla layer renkleri vs. ayarlanir: 
 Besleme ve GND netleri açilir, 
 Traces plus the Following Unroutes aktiflenir, 
 All except Connected Plane Nets açilir. 
 



Ratsnets boylari minimuma getirilir. Tools > Length Minimization (Control M). 
 
Pads Router linki açilir: Tools > PADS Router komutu kullanilir. 
 
Action kisminda Autoroute in Foreground aktiflenir, 
Preferences kisminda Grid aktiflenir, Setup ‘a basilir. Çikan pencerede bütün Snap to Grid 
kutulari pasiflestirilir. Output File ismi girilir. 
Proceed kutusu kullanilir. Yeni router penceresi açilir ve çalisir. 
 
Route islemi bitince yeni bir pencere açilir, baglanmis kart görünür. 
 
Autorouter ve eski layout penceresi kapatilir.. 
 
 
 

Baglanmis Kartin DRC Kontrol Islemleri 
 

 
Kart tasarimi bittikten sonra bosluklarin, baglantilarin ve hizli hatlarin kontrol edilmesi gerekir.  
 
Tools > Verify Design komutu kullanilir. 
 

Tüm karti görmek için Board  ikonu  kullanilir.  
 
Bosluk kontrolü için Clearance kutusu aktiflenir. Setup çalistirilir. Clearance Checking Setup 
penceresi açilir.  
 
Burada : Net to All,  Board Outline, Keepout, ve Drill to Drill seçenekleri aktiflenir. 
 
OK > START 
 
Verify design penceresi içinde hatali noktalarin listesi çikar. Disable Panning seçenegi kapatilarak 
hatalarin biri seçildiginde kart üzerinde hatali nokta merkeze gelir. 
 
 

ECO ile Sema Düzeltme  
 
 

PCB tasarimi sirasinda yapilan degisiklikler ECO yoluyla semaya aktarilarak sema otomatik 
olarak düzenlenir. 
 
ECO yu açmak için : 
 

ECO ikonu  kullanilir. Çikan ECO preferences penceresinde   
 



 Write ECO File:     AKTIF 
 Append to File:     PASIF 
 Write ECO File after closing ECO toolbox :  AKTIF olmalidir. 
 
 
Otomatik parça ismi (reference designator) degistirmek için: 
 
Yerlesim bittikten sonra kart üzerindeki yerine göre parçalara yeni reference designator 
verilebilir.  

ECO toolbar  > Auto Renumber ikonu kullanilir. 
 
Siralama sekli seçilir. Siralanacak malzemelerin tipi baslangiç harflerine göre seçilir.  
Cell Size seçilir ( Örn: x = 1, y =1). 
 
Baslama yeri seçilir (alttan / üstten baslayarak) : Start Renumbering from (Top, Bottom) > OK. 
 
Parça isimleri degisir, ECO dosyasina yazilir. ECO dosyasinda (*.eco) önceki ve sonraki 
reference designator’lar görülebilir. 
 
Semaya aktarmak için: 
 
Pads Logic programiyla sema açilir. 
 
Tools > Backward Annotate from PCB komutu kullanilir. 
 
Istenen ECO dosyasi seçilir, OK. 
 
 

Tekrarlanan Devrelerle ilgili Islemler (Trunk, SLIC,vs benzeri) 
 
 
Bu gibi islemler Mentor programlarinda Design Reuse diye geçer, yani tasarimdaki bazi gruplarin 
yeniden kullanilmasi gibi. Trunk, SLIC gibi bir devre olusturan devre elemanlari grubu toplu 
halde saklanabilir, devreye eklenebilir, Semadan gelen elemanlar arasinda bu gruplar 
olusturulabilir. Seçilen eleman grubuna bir ‘reuse’ denir. 
 

Devre içinde bir  ‘reuse’ olusturarak ve Make like Reuse ikonunu  kullanarak tekrarlanan 
devreler ayni dizilisle gruplanabilir. 
 
Reuse grubu olusturmak için: 
 
Grubu olusturacak elemanlar move komutuyla biraraya getirilir.  
 

Select  ikonu kullanilir > sag click > Select Components ile bütün grup seçilir. 



 
sag click > Make Reuse komutu kullanilir. Program isim sorar, grup ismi girilir, dosya olarak 
saklanacaksa  Save to File seçenegi aktiflenir. 
 
Deselection Report  kutusu aktif olursa  tekrarlanamayagi için çikarilan net isimleri görülür. 
Selection Report seçilenleri gösterir. 
 
Benzer gruplari devre içinde olusturmak için: 
 

Design Toolbar  > Make like Reuse  ikonu kullanilir. Devre içindeki benzer gruplar 
cursor’a gelir ve istenen yere kaydirilabilir.  
 
Grup parçalamak için: 
 
Grubu olusturan elemanlarda bir degisiklik yapilacaginda grubu parçalamak gerekir.  
 
Grup elemanlarindan biri seçilir, sag click > Select Reuse komutu kullanilir. 
Sag click > Break up Reuse komutuyla grup parçalanir. 
 
Önceden saklanmis gruplari eklemek için: 
 

ECO Toolbar  ikonuna  basilir, yeni pencere açilir.WriteECO File pasiflestirilir > OK. Yeni 
ikon dizisi çikar. 
 

Add Reuse  ikonu  kullanilir. Istenen grup ismi seçilir. Seçilen grup Cursor’a gelir ve istenen 
yere kaydirilabilir. Açilan Reuse Properties penceresinde Reference Designator seçimi 
(Designator Preferences kisminda) ve netlerin birlesmesi gibi seçimler yapilir.  
 
Ref. Designator seçenekleri: 
 
Same or Next Highest :  ayni ya da bir sonraki 
Start at:                           eklenen parçalarin ref. des. baslangiç noktasi (eski siralama degisebilir) 
Increment by:       kaç kaç artacagi (eski ref. des bu sayi kadar artar) 
 
Grup yapilan seçimlere göre  ref. designatorler ayarlanmis olarak cursor’a gelir. 
 
Yeni bir grup eklenirse Start At degeri degismis olarak Reuse Properties penceresi açilir. 
Increment by seçenegi daha makul görünüyor. Bu durumda grup ef des.leri yüzer yüzer 
artirilabilir (örnek olarak). 
 
 
 
 
 



Rapor Çikarma Islemleri 
 
File > Report ile girilir, 
 
Istenen rapor tipi seçilerek Apply tusu ile islem yapilir. 
 
Rapor tipleri: 
 
Unused          : Kullanilmayan gate, malzeme ve pinler. 
Statistics               : PCB istatistikleri 
Limits          : Programin tasarim limitlerine yakinlik  
DFT Extended test point report : DFT detayli test noktalari  
Jumper list 
Net List without pin info  : Pin bilgisi olayan net listesi 
Net List with pin info  : Pin bilgisi olan net listesi 
Parts list 1    : Malzeme listesi (sirali) 
Parts list 1    : Malzeme listesi (malzeme ismine göre gruplu) 
Test points report  : Test noktalari raporu 
 
Tools > Basic scripting > Basic Scripts komutuyla daha detayli raporlar çikarilabilir. 
 
 

Film Çiktisi Hazirlama  ( Photo Plot ) Islemleri  
 
 
Filmler çikarilmadan önce poligonlarin içi doldurularak hazirlik yapilmasi gerekmektedir. 
 
 
Poligonlarin doldurulmasi için: 
 
 
Poligonlarin sadece disi saklandigindan içlerinin doldurulmasi gerekir (Flood). Atrica 
poligonlarin baglantilari tamamlanmalidir. 
 
 Tools > Pour Manager > Flood sayfasi kullanilir. 
 Flood All > Start komutlari kullanilir. 
 Plane Connect sayfasinda  Start komutuyla poligon baglantilari tamamlanir. 
 
Tasarim dosyalarinin yerlesimini ayarlamak için: 
 
Bütün Gerber, Drill vs. dosyalari CAM dosyasi olarak tanimlanir. 
 
File > CAM komutuna girilerek çikacak dosyalarin yeri ayarlanir. Yeni bir tasarimsa yeni bir 
directory yaratilir. 
 



Directory yaratmak için CAM Directory kismindan < Create> seçilir, yeni bir isim girilir, sonra 
listeden yeni isim seçilir. 
 
 
Photo Plot dosyasi hazirlamak için: 
 
Define Cam Documents penceresindeki Add kutusu kullanilir. Add Documents penceresi açilir. 
 
Document name kismina dosya ismi girilir (örn: gerber_compside) 
 
Document Type kisminda istenen döküman tipi seçilir (toprak katmani hariç Gerber film için 
Routing / Split Plane, toprak katmani için CAM plane) .  
 
Çikan pencerede basilmasi istenen katman ismi seçilir. 
 
Output Device kisminda Photo seçilir. 
 
Customize Documents kisminda Layers  sayfasi kullanilarak açilacak layer’lar seçilir: 
 
Layer Selections kismindan istenenler Add komutuyla Selected kismina eklenir. 
 
Other kismindan Board Outline seçilir. 
Items on Primary kisminda görülmesi istenenler açik olmalidir: (pads, traces, lines, vias, 
copper,vs) 
 
Preview kutusu kullanilarak çikti izlenebilir. Zoom kismina Board seçilirse tüm kart görülür. 
Zoom komutlari programin Zoom ikonuyla aynidir. Mouse sol ve sag tuslari (Zoom In / Zoom 
Out) kullanilir. 
 
 
Photo Plotter ayarlarini degistirmek için: 
 
Add Document penceresinde Device Setup komutu kullanilir. 
 
Add kutusu kullanilarak aperture eklenir. Shape kismindan sekli seçilir, width kismindan genisligi 
girilir.  
 
OK 
Define Cam Documents penceresine ulasana kadar pencereler kapatilir, Run kutusuyla islem 
baslatilir, çikan pencerede Yes seçilir.  
 
 
Birden çok çikti almak için (degisik layerlar) : 
 
Bütün layer çiktilari Cam Documents kisminda tanimliysa, tümü ayni anda seçilip Run komutu 
kullanilabilir.   



 
 
Aperture listesi saklamak için: 
 
Define CAM Documents penceresinde Aperture Report komutu kullanilir, açilan pencerede Save 
komutu çalistirilir. 
 
 
 
 

 
 
 

LIBRARY SEMBOLÜ YARATMAK 
 
 

Parça tanimini olusturan sematik sembolü (CAE decal), parça sembolü (PCB decal), ve 
elektriksel parametrelerden PCB decal PADS Layout programiyla tanimlanir. 
 
 
PCB decal çizimi için: 
 
Tools > Decal Editor komutu kullanilir. 
 
Yeni bir pencere açilir, parça origini ile Name ve Type attribute’lar ekrana gelir. 
 
 
 
Pin eklemek için: 
 

Drafting Toolbar  > Terminal ikonu  kullanilir. Seçilen yere pin konur. Sirayla pinler 
konabilir. Step and Repeat fonksiyonuyla toplu halde pin konabilir. 
 
 
Step and Repeat komutuyla pinleri koymak için: 
 

Select  ikonu  aktifken sag click > Select Terminals komutu kullanilir. Bir pin seçilir, sag 
click > Step and Repeat komutu kullanilir. Istenen pin sayisi, aralik ve tekrar yönü seçilir. 
Dogrusal yerlesim için Linear, digerleri için Polar ve Radial sayfalari kullanilir. 
 
Padstack seçimi için: 
 
Setup > Padstacks komutu kullanilir, çikan pencerede pancanin takildigi taraf (Mounted Side), iç 
katmanlar (Inner Layer) ve karsi taraf (Opposite Side) için ayri ayri padstack tanimlanabilir.  
 



Parameters kismina pad sekli ve ölçüsü girilir. Preview penceresinde pad görülür. 
 
Delik çapi Drill Size kismina girilir. 
 
 
Eleman dis görünüsü (Üst baski ) çizimi için: 
 

Drafting Toolbar  > 2D Line ikonu  kullanilir. Sag clickle çizilecek sekil seçilir. 
 
 
Engelleme alani (keepout) çizimi için: 
 

Drafting Toolbar  > Keepout ikonu  kullanilir. Sag clickle çizilecek sekil seçilir. Çizim 
yapilinca yeni bir pencere açilir ve engellemenin tipi sorulur. Seçenekler: 
  

Trace and Copper (hat ve sabit poligon konamaz) 
 Copper Pour and Plane Area (net poligonu ve besleme poligonu? konamaz) 
 Via and Jumper 
 Test Point 
 
Engellemenin uygulanacagi layer(lar) seçilir. 
 
 
Parça yüksekligi bilgisi girilmesi için: 
 
Edit > Attributes komutu kullanilir. 
 
Browse Library Attributes kutusu kullanilir, çikan listeden Geometry.Height seçilir. Value 
penceresine istenen yükseklik (mil olarak) girilir.  
 
 Close  
 
Baska atttribute’lar için de bu temel metod kullanilir. 
 
 
Reference designator yazisi eklemek için: 
 

Drafting Toolbar   > Add New Label ikonu  kullanilir.  
 
Attribute: kisminda Ref.Des. seçilir. 
Show: kisminda Value seçilir. 
Layer: kisminda Assembly Layer Top seçilir. 
x ve y pozisyonlari ile yazi boyu vs. seçilir. > OK 
Name ve Type attribute’larinin yerini ayarlamak için: 



 

Select  ikonu   aktifken sag click > Select Text / Drawing komutu kullanilir. Name ve Text 
yazilari yakalanip kaydirilir. 
 
 
Sembolü saklamak için: 
 

Save ikonu  kullanilir (ya da Control S). Library ve parça ismi seçilir, > OK. 
 
 
Parça tipinin girilmesi için: 
 
Çizimi yapilan elemanin library içinde bir parça olabilmesi için parça tipinin tanimlanmasi 
gerekir. 
 
File > Library komutu kullanilir. Gelen pencerede library ismi seçilir.  
 

Parts ikonu  kullanilir, New komutuyla yeni parça tanimina baslanir. Yeni pencere açilir. 
 
Gelen pencerede General sayfasinda parça konnektörse Options kisminda Connector seçilir. 
Degilse Logic Family kismindan eleman tipi ve kullanilacak ref. des. baslangiç harfi (U, IC,vs.) 
seçilir. Parts Statistics kismina pin sayisi girilir. 
 
PCB Decals sayfasina geçilir. PCB decal ismi bulunur. Assign komutuyla sagdaki Assigned 
decals penceresine geçirilir.  
 
Attributes sayfasina geçilir. Ekelenecek attribute’lar eklenir. Minimum beklenen sunlardir: 
  

Description  (tanim ek lenir) 
Cost   (bos) 

 Part Number   (ismi eklenir) 
 Manufacturer #1  (bos) 
 Manufacturer #2  (bos) 
 
Eklenen attribute bos kalacaksa Tab tusu kullanilarak Value penceresine geçilmeli, sonra tekrar 
Add komutu vs. kullanilmalidir. 
 
Pencereler kapatilip Library Manager – Preview penceresine dönülür. 
 
 
Konektörlere sema sembolü seçmek için: 
 
Part Information for Part pnceresinde Connector sayfasi kullanilir.  
 



Add komutuyla Special Symbol pencereisinin yanindaki …. Kutusu çalistirilir, EXTIN ve 
EXTOUT sembolleri ek lenir.  
 
EXTIN sembolü için Pin Type kisminda Source, EXTOUT için Load seçilir.> OK 
 
Save Part to Library  penceresi çikar, isim ve library ismi girilince parça saklanir. 
 
 
Decal Wizard yoluyla standard parça çizimlerini kullanmak için: 
 

Drafting Toolbar   > Wizard ikonu  kullanilir. 
 
Istenen malzeme tipine göre uygun sayfaya girilir. Seçenekler DIP, SOIC, QUAD, Polar, Polar 
SMD ve  BGA/PGA dir. 
 
Istenen yön (yatay, düsey), pin sayisi seçilir. 
 
Silkscreen kisminda üst baski çiziminin pinden uzakligi (Spacing from pin Center), pinlerden 
disari tasma miktari (Outdent from First Pin Center  )  ve çizilecek layer gibi bilgiler girilir. 
Malzeme tipine göre girilecekler degisebilir. Yapilan degisiklikler ekranda görülür. 
 
Pins kismina pin araligi, pad çapi, delik  çapi ve sira araligi gibi bilgiler girilir.  
 
Bir numarali pin sekli girilir. 
 
Ölçü birimi en alttan degistirilebilir. 
 
 
Sembol çizimi sayfasindan çikmak için: 
 
File > Exit Decal Editör komutu ile PCB decal editörden çikilir.  
 
 
 
 
 
 
 
 

Montaj Opsiyonlari (PCB varyasyonlari) 
 
 
Ayni kartin bazi parçalari takilmayan varyasyonlari varsa, program bunlar için tasarimi 
degistirmeden ayri ayri islem yaparak malzeme listesi ve benzeri çiktilari otomatik verebilir. 
 



Montaj Opsiyonu girmek için: 
 
Tools > Assembly Options komutu kullanilir.  
 
New Option’s name kismina opsiyonu tanimlayici bir isim girilir. 
 
Options kisminda Create komutu kullanilir. Verilen opsiyon ismi Name: kisminda görülür. 
Malzeme listesinden degisiklik yapilacak (takilmayacak) malzemeler seçilir. Malzemenin yeni 
statüsü üstteki Status kismindan seçilir. Malzeme degeri degistimek için Substituted seçenegi 
kullanilabilir. Bu durumda açilan pencerede part Type satirinda Active kutusuna tiklayarak çikan 
listeden yerine takilacak malzeme seçilebilir. Seçilen malzemenin paketi ayni olmazsa kabul 
edilmez.  
 
Opions kisminda Preview ile yeni opsiyonun yerlesim plani görülebilir. 
 
Opsiyonun malzeme listesini çikarmak için: 
 
Assembly Options pnceresindeki Options > Reports komutu kullanilir. Açilan Reports 
penceresinde Use Assembly Options seçenegi aktif olmalidir.  
 
Name: kismindan istenen opsiyon seçilir. 
 
Opsiyonun CAM çiktisini almak için: 
 
File > CAM > Add komutu kulanilir. 
 
Document Type kisminda Assembly seçilir. 
 
Customize Documents kisminda Assembly ikonuyla istenen opsiyon seçilir. 
 
Preview selections komutuyla opsiyonun montaj resmi (üst görünüs) ekranda görülebilir. 
 
 
 

Gömülü (Embedded) Grafik veya Obje Eklemek 
 

 
Baska program çiktilari PCB tasariminin içine yerlestirilebilir. Visual Basic, Excel, Word, Visual 
C++ gibi programlarin çiktilari kullanilabilir. 
 
Obje eklemek için: 
 
Edit > Insert New Object komutu kullanilir.  
 
Hazir bir dosyaysa Create from File seçenegi seçilir, Browse ile dosya seçilir. OK 
 



Gelen grafik elemninin ölçüleri normal bir Windows objesi gibi köse ve kenarlardan 
degistirilebilir.  
 
 
Arka renk degisimi için: 
 
Eklenen cisim seçiliyken sag click > White Background  komutu kullanilir. Bu komut ile arka 
renk dosyadan gelen renk ile ekranin arka rengi arasina degisir. Her basista diger seçenege geçer 
(toggle). 
 
 
Eklenen objede degisiklik yapmak için: 
 
Objenin üzerin iki defa clickleyerek edit durumuna geçilir. Bu durumda objenin yaratildigi oijinal 
program devreye girer. Edit isleminen sonra disarda bir nokaya clicklenic edit durumundan 
çikilir. 
 
 
 

 
 

ILERI TEKNIKLER: 
 

 
 
 
Cluster Islemleri:  
 
Birkaç eleman biraraya getirilip bir ünite olusturulur (cluster). Cluster toplu halde hareket eder, 
örnek olarak entegre devreler ve bypass kapasitörleri cluster yapilabilir. 
 
Cluster olusturmak için: 
 
Grruplanacak malzemeler yan yana getirilir (ya da yerlestirilir), daha sonra sag click > Select 
Components ile grup seçilir, sag click > Create Union komutu kullanilir (isim girilir). 
 
Bypass kapasitörüyle grup olustururken besleme hattina degisik bir renk vermek faydali olacaktir, 
özellikle bypass arka yüzde ise ve padler üstüste geliyorsa.. 
 
Benzer cluster’lar olusturmak için: 
 

Select ikonu  aktifken sag click > Select Unions / Components komutu kullanilir. 
Tekrarlamak istenen cluster seçilir,  sap click > Create Like Unions komutu kullanilir. PCB 
üzerindeki malzemelerden benzer gruplar olusur.  
 



Parça sekli ayni olan malzemelerden ref. des. dikkate alinmadan gruplar olusturuldugu için 
gruplar rastgele olusabilir. 
 
 
Radyal Gridde Parça Yerlestirme: 
 
PCB yuvarlaksa veya bir kismi yuvarlaksa burada radyal grid kullanilabilir. 
 
 
Radyal gridi göstermek için: 
 
Keyboarddan gp yazilir. Ekrana radyal grid çikar. Tekrar yazilinca kapanir. 
 
 
Radyal grid merkezini kaydirmak için: 
 

Design Toolbar  > Radial Move ikonu kullanilir. 
 
Polar Grid Origin kismina istenen radyal grid merkezinin koordinatlari yazilir. 
Inner Radius kismina çizgilerin baslayacagi minimum çap girilir. 
Delta Radius kismina çizgiler arasi mesafe girilir. 
Apply komutuyla grid yeni yerinde görülür. 
 
Elemanlari radyal gride yerlestirmek için: 
 
Seçilen elemanlar Radial Move ikonuyla yerlestirilir.  
 
Bu komut içindeyken ekranin sag altindaki koordinat bilgileri x koordinati (grid merkezine göre 
bagil koordinat) ve açi haline dönüsür. En sagdaki ölçü elemanin açisidir.  
 
 
 
Elemanlarin otomatik kaymasi (Nudge) 
 
Eleman yerleri degistirildiginde yeni konan bir eleman önceki bir taneyle üstüste geliyorsa, eski 
eleman otomatik kaydirilabilir. 
 
Setup > Preferences > Design sayfasinda Nudge kismi otomatik seçenegine getirilmelidir. Prompt 
seçilirse program kaydirmadan önce sorar. 
 
 
 
Hat Boyunun Kisitlanmasi 
 
Bazi hizli hatlari kisa tutmak için maksimum boy siniri konabilir. 
 



Maksimum hat boyu girmek için: 
 
Setup > Design Rules komutu kullanilir. 
 
Net ikonu kullanilarak yeni pencere açilir. Burada istenen net listeden seçilir ve istenen kisitlama 
seçeneklerinden High Speed seçilir. Yeni pencere açilir. 
 
Rules kisminda Length: Maximum kismina istenen maksimum hat boyu girilir. 
 
Hat boyunu kontrol etmek için: 
 
Tools > Verify Design komutu kullanilir. 
 
High Speed seçenegi aktiflenir, Setup  komutu kullanilir. Çikan pencerede Add Nets kutusu 
kullanilarak istenen net ismi seçilir. Tasks kisminda bütün seçenekler aktiflenir. 
 
Parameters komutu çalistirilir, 
 
Paralellism kisminda : Check Against için Nets/Pin Pairs, 
   Report Details için Agressors/Victims seçilir. 
 
Other Checks kisminda: Check Against için Nets/Pin Pairs, 

Report Details için Agressors/Victims seçilir ve Include Copper kismi 
aktiflenir. 
 

Daisy Chains kisminda: Report Details için Stub seçilir.  
 
Report Segment Coordinates ve Repeat Violations Only aktiflenir. Remove Segments under Pads 
pasif hale getirilir. 
 
Iki pencere kapatilir, Verify Designs penceresinde Start komutu kullanilir.  
 
Hata yoksa, No Errors Found yazan mesaj penceresi çikar, hata varsa hata raporu çikar. 
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