
MENTOR SEMATIK TASARIM (PADS LOGIC) NOTLARI 
 
Notlarda PADS menüleri ve içerdikleri komutlar mavi, ekrandaki ikonlar kirmizi gösterilmistir. 
Program çalisirken keyboard kullanilarak her zaman girilebilen komutlar koyu yesildir. 
 
 
Kullanici Ara Birimi: 
 
 
Ilk ayarlari yapmak için:  
     
            Setup > Preferences : 
 
 Global : Cursor ayarlari, backup süresi 
 Design : Sayfa boyu, sayfa no, baglanti nokta çapi 
 Text : Yazi boyutu 
 Line width : Çizgi genislikleri   
 Decal : Sembollerin ekrandaki sekilleri ? 
 
Genel Komutlar : 
 
Zoom : 
  

1. View > Zoom ile yapilabilir, (Control W) 
2. Zoom ikonu ile yapilabilir (sol tus zoom- in, sag zoom-out), 
3. 3 tuslu mouse kullanirken orta tusu basiliyken ileri yürütme zoom- in, geri zoom-out 

(yeni çerçeve ekranda görünür ve istenen sekle getirilebilir). 
 
Bütün sayfayi görmek için : 
  

View > Sheet (Control B) 
 

Çizim sinirlarini görmek için: 
 
 View > Extents (Control + Alt + E) 
 
Sayfayi yeniden çizmek için (redraw): 
 
 View > Redraw (Control D) 
Pan : 
 
 1. Mouse istenen merkeze getirilip or ta tusa basilir (3 tuslu mouse).  
 2. Kenar seritlerinden kaydirilir (windows pan seritleri). 

2. Mouse istenen yerdeyken Insert tusuna basilir. 
4. Tekerlekli mouse için tekerlek : yukari asagi, Shift + tekerlek : saga sola pan yapar. 

 



 
Window > Status  menüsü ile Zoom ve Pan: 
 
 Çikan penceredeki yesil dikdörtgenin yeri kaydirilinca pan yapar, dikdörgenin boyu 
mouse sag tusuyla status penceresi içinde yeni bir dikdörtgen çizerek degistirilir - bu da zoom 
etkisi yapar. 
 
Seçme Filtresi : 
 
1. Bostayken mouse sag click > Filter (Cntrl –Alt – F) ya da  Select ….. seçenekleri ile istenenler 
seçilir. 
 Anything : herhangi birsey  
 Parts: bir elemanin tümü (çok parçalilar için) 
 Gates: elmanin bir parçasi (gate) 
 Nets: bir netin tümü +  Select All : bütün netler 
 Connections: netlerin bir parçasi (isimle bagli olanlarda) +  Select All : bütün netler 
 
2. Selection Toolbar açilarak istenen ikona basarak ta filtre islemi yapilir. Sayfa isminin sagindaki 
ilk ikona basilir, semanin altinda seçenekler ortaya çikar. 
 
Yeni parçalar ve baglantilar eklemek için: 
 
Design Toolbar kulanilir, açma ikonu Selection Toolbar ikonunun saginda  
 
Semanin üst kismina çesitli ikonlar çikar ve istenen islem yapilabilir. 
 
 
 

SEMA ÇIZIM ISLEMLERI 
 
Eleman Islemleri: 
 
Devre Elemani eklemek için : 
 
Design Toolbar > Add Part ikonu 
 
Çikan pencerede   Library tipi seçilir: 
   Items kismina xx*  yazilir  > Apply ile arama yapilir ( örn : cap* ) 
   Add > Close 
 
Eklenen parçaya program otomatik olarak reference designator verir. 
 
Eleman silmek için: 
 
Parça kenar çizgisinden yakalanir, Delete tusu ile silinir, ya da sag click > Delete. ( Control X) 
Design toolbardaki  Delete ikonu ile silinebilir. 
 



Eleman kopyalamak için: 
 
Parça kenar çizgisinden yakalanir,  mouse sag click > Copy (Control C) 
             mouse sag click > Paste (parça cursor’a gelir) (Control V) 
 
 
Eleman yerini degistirmek için: 
 
Parça yakalanir,  istenen yere çekilebilir, ya da mouse sag click > Move (Control E) 
Design Toolbardaki Move ikonuyla yer degistirilebilir. 
 
 
Sema içinde eleman aramak için : 
 
Keyboard’dan sxx yazilir, burada xx eleman ismidir. Bu komut aranan elemani ekran merkezine 
getirir. 
 
 
Sema içinde hat aramak için: 
 
Keyboard’dan sxx yazilir, burada xx hat ismidir. Bu komut aranan hatta bagli olan pinlerin 
listesini çikarir, hat parçasi seçilip Locate kutusu kullanilirsa hattin o kismi ekran merkezine gelir. 
 
 
Eleman ismi degistirmek için : 
 
Mouse sag click > Select Parts ile istenen eleman seçilir, çift tiklamayla veya sag click > 
Query/Modify ile açilan pencerede Reference Designator > Rename Part seçenegiyle ismi 
degistirilebilir. 
 
 
Eleman tipi degistirmek için :  
 
Örnek olarak : dirençleri kapasitör haline getirmek için kullanilir. 
 
Eleman seçildikten sonra sag click > Query/Modify > Change Type seçilince parça ekleme ekrani 
çikar, oradan seçilen parçayle yer degistirir. Gate Decal kismindan açi degistirilir. 
 
 
Grup halinde elemanlarin özelligini degistirmek için :  
 
Grup seçilir, sag click > Attributes ile deger vs. degistirilir.  
 
 
Grup halinde eleman kopyalamak için :  
 
Grup seçilir, sag click > Duplicate ile tüm grup cursor’a gelir – attribute’lar dahil. 



Baglanti islemleri : 
 
 
Yeni baglanti eklemek için: 
 
Design Toolbar > Add Connection 
 
Baslangiç pinine gidip mouse sol tusla baslanir. Hatti çekerken köse koymak için mouse sol tusa 
basilir (ya da Spacebar). 
 
Hat çekerken açili parça isteniyosa mouse sag click > Angle seçilir. 
 
Konulan köseyi kaldirmak için : sag click > Delete Corner (ya da Backspace tusu). 
 
Baglantiyi kaydirmak için : 
 
Design Toolbar > Move   
 
Mouse sag click > Select Connections  ile hat parçasi yakalanir, kaydirilir ve mouse sol clickle 
bitirilir. 
 
Move seçeneginden çikmak için toolbar’in en solundaki Selection ikonuna basilir, ya da ESC 
tusuna. 
 
Baska sayfaya giden baglanti varsa baglantiyi kaydirip yeniden sayfalar arasi baglanti islemi 
yapilmalidir (detay altta). 
 
Baglantiyi silmek için : 
 
Sag click > Select Connections  - hat seçilir, sag click > Delete (ya da Delete tusu). 
 
Power, GND baglantilari yapmak için: 
 
Hat baglantisi yaparken sag click > Power (sembol gelir). Degisik alternatifler arasinda seçim için 
sag click > Alternate (hat ismi sembolle beraber degisir, ekranin sol altinda net ismi görülebilir). 
Uygun sembol seçildikten sonra sag click ile mirror özellikleri veya açisi degistirilebilir (90 
derece döndürme komutuyla). 
 
GND baglantisi da benzer sekilde, Power yerine GND seçenegiyle yapilir. 
 
Sayfalar arasi baglanti yapmak için : 
 
Baglanti yaparken sag click > Off Page  seçilir, özel sembol gelir ve hat ismi sorulur. Default isim 
veya yeni isim seçilir, OK ile bitirilir. Sembolün mirror özelligi ve açisi sag click ile 
degistirilebilir. 
 
 



Sema içine net aramak için: 
 
Keyboard’dan sxx yazilir, burada xx net ismidir. Bu komut aranan hatti renk degistirerek (beyaz) 
gösterir. 
 
Net ismi degistirmek için : 
 
Mouse sag click > Select Nets ile istenen hat seçilir, çift tiklamayla veya sag click > 
Query/Modify ile hat ismi degistirilebilir. Hatta daha önce isim verilmemisse programin verdigi 
isim vardir ve degistirilemez; bu durumda Select Anything ile baglantini bir parçasi seçilir, sag 
click > Query/Modify penceresinde Add Net Name  kutusu aktiflenir ve isim verilir. Daha sonra 
net ismi normal sekilde degistirilebilir. 
 
 
 
 
BUS  islemleri 
 
BUS tanimlamak için: 
 
Design Toolbar > Add Bus 
 
Bus ana çizgisi mouse sol tusla baslayarak istenen sekilde çizilir, bitirmek için son noktada çift 
clicklenir veya sag click > Complete seçilir. Gelen pencerede bus ismi girilir. Bus ismi altta 
verilmis olan yapida olmalidir. 
 
Bus Type kutusunda  Bit Format seçilir. 
 
Bus ismi xx [yy:zz] seklinde olmalidir, burada  xx bus ismi    : A, D, AD,vs. 
                     yy ilk bit no   : 00,vs. 
                      zz  son bit no : 07,vs.    
 
Bus ismi semaya yerlestirilir, çikmak için sag click > Cancel (ESC). 
 
Bus baglantilarini yapmak için: 
 
Design Toolbar > Add Connection 
 
Bus’a baglanacak ilk pinden (baslangiç biti) bus çizgisine kadar hat çekilir, mouse sol clickle 
bitirilir. Hat ismi çikar, onaylaninca net ismi yeri görülür, degistirmek istenirse sag click > Move 
ile istenen yere yerlestirilir. 
 
Diger hatlar için ayni sekilde devam edilir, bit numarasi otomatik artar. Ikinci bitten sonra net 
ismi dogru yere görülür. 
 
Birinciden sonra devam etmek için ikinci bir alternatif sag click > Select Connections ile hatti 
yakalayip sag click > Duplicate seçenegidir. Her hat yerlestirildiginde bir sonraki cursor’a gelir. 



Bus ismi degistirmek için : 
 
Bostayken sag click > Select Anything ile bus çizgisi seçilir. Sag click > Query/Modify ile isim 
degistirilir. Bu bus sema içinde baska yerde de varsa iki seçenek çikar: 

1. This instance : sadece bu kisim 
2.   All Instances :  bütün semadakiler  

 
 
 
Tasarim Kisitlamalari ve Üretim Bilgileri Girilmesi 
 
PCB yerlesimini etkileyen hat bosluklari, routing tercihleri ve hatlarin yüksek hiz kisitlamalari ile 
PCB üretimi için gerekli iletken katlarin yerlesimi ve dielektrik kalinliklari gibi bilgilerin 
girilmesi bu bölümün konusudur. 
 
Kat sayisi ve baglantili bilgileri girmek için : 
 
Setup > Layer Definitions  
 
Default seçenek iki katli baskili devredir. 
 

Kat sayisi tanimlama: Electrical Layers kisminda Modify > istenen sayi girilir. Gelen 
Reassign Layers penceresine > OK. 

 
Layer isimleri girilir : Top Layer seçilir, istenen isim girilir (Örn: Primary Comp. Side) 
 Electrical Layer Type  >  Component 
 Plane Type  > No Plane 
 Routing direction > Vertical ( ya da Horizontal) 
  
 Bottom Layer seçilir, benzer islem yapilir. Routing Direction en 

üsttekine dik olacak sekilde seçilir. 
 
 Inner Layer 1 seçilir isim girilir. (Örn: Ground Plane vs.) 
 Plane Type > CAM Plane 
 Routing Direction > Any 
 Assign Nets girilir > listeden net ismi seçilir > Add 
 
 Inner Layer 1 seçilir, benzer islem yapilir. Besleme için iki ayri 

net bu katta olacaksa Assign Nets isleminde iki net birden seçilir, 
ve Plane Type > Mixed Plane seçilir. 

 
Layer Siralamasi (Stackup): Layers setup penceresinden > Thickness ile girilir. 
 Üst ve alt kat bakir kalinliklarina 2 oz., iç katlara 1 oz. girilir. 

deger degistirmek için Thickness kismina çift tiklamak gerekir.  
 
 Kalinlik 1 oz. = 17 mikron bakir kalinligi, 
 Kalinlik 2 oz. = 35 mikron bakir kalinligi. 



 
 Bakir kalinligi oz. (ounces) veya mil olarak girilebilir, pencerenin 

en altindan seçilir. 
 
 Iç katlar arasi substrate katmaninin kalinligi (35?)  girilir. 
 
 OK > OK ile pencereler kapatilir. 
 
 
Hat boslugu, kalinligi, vs.  tanimlamak için (Genel hatlar) : 
 
Setup > Design Rules > Default > Clearance  
 
Açilan Clearance Rules : Default rules penceresinde islem yapilir. 
 
Clearance kisminda sol üstteki All kutusuna tiklayarak çikan pencereye girilen bosluk 
degeri bütün hatlara uygulanir (deger mil olarak girilir). 
 
Hat kalinliklari Trace Width kismina minimum, tavsiye edilen ve maksimum olarak 
girilir (mil cinsinden). 
 
Same net kismina All seçilerek ayni net bosluklarina daha büyük bir deger girilir (Örn: 
tüm bosluklar 8 mil iken burasi 12 olabilir). 
 
Other kismindaki pencerelere de büyük deger (12 mil gibi) girilir. 
 
Routing yapilan katlari tanimlamak için: 
 
Setup > Design Rules > Default > Routing 
 
Layer Biasing kisminda baglanti yapilmayacak katlar seçilerek Remove ile listeden 
çikarilir. > OK. 
 
Islemler bitince Default ve Design Rules pencereleri kapatilir. 
 
 
Hat ismine bagli bosluk vermek için: 
 
Setup > Design Rules > Net  
 
Açilan pencerede listede istenen netler seçilir. Birden çok net seçilecekse Control tusu 
kullanilir. Bosluk degeri vermek için Clearance kutusu seçilir. Bu hatlar için istenen 
bosluk ve kalinlik degerleri girilir (daha önce genel hatlar için uygulanan yöntemle). 
 
 
 



 
Sartli bosluk degerleri vermek için (Örnek: yan yana gelen hatlar): 
 
Setup > Design Rules > Conditional Rules  
 
Gelen pencerede Define Conditional Rules kisminda yan yana gelme sartlari seçilir. Iki 
hat yanyana geldiginde yeni kural uygulanacaksa Source Rule Object ve Against Rule 
Object kisimlarinda Nets seçeneginde gelen listeden hat ismi seçilir. Altta Existing Rule 
Sets kismina bu kural çikar.  
 
Apply To Layer kisminda uygulanacak olan kat(lar) seçilir.  
 
Bosluk için Clearance seçenegine istenen bosluk girilir, yüksek hiz kisitlamalari için  
High Speed seçenegi kullanilir. 
 
 
ECO Degisiklikleri ve baglantili Islemler 
 
Layout ECO larinin semaya islenmesi için: 
 
Layout sirasina olusturulan degisiklikleri içeren *.eco isimli dosya semaya islenerek 
sema güncel hale getirilir. Pads Logic bu dosyayi okuyunca semada degisiklikleri 
otomatik olarak yapar. 
 
 
ECO dosyasinin içeri alinmasi için: 
 
Tools > Backward Annotate from PCB seçilir  
 
Gelen pencerede eco dosyasi ismi seçilir. Program islem yapar ve bittigini gösterir. 
 
 
Disariya ECO dosyasi yollamak için:  
 
Semada yapilan degisiklikleri tasarlanmis PCB ye aktarmak için.  
 
Tools > Forward ECO to PCB seçilir 
 
Gelen pencerede Documents  kisminda  Original Design File kismina sema ismi girilir,  
 
Output Options  kisminda Generate ECO File aktiflenir ve dosya ismi girilir.  
 
Run komutu kullanilir. 
 
Islem yapilirken degisiklikleri gösteren rapor dosyalari ekranda görünür. 
 



Çikan dosya benzer sekilde Pads Layout programinda içeri alinarak PCB güncellenir. 
 
 
Rapor Çikarma Islemleri 
 
File > Report ile girilir, 
 
Istenen rapor tipi seçilerek Apply tusu ile islem yapilir. 
 
Rapor tipleri: 
 
Unused        : Kullanilmayan gate, malzeme ve pinler. 
Part statistics      : Elemanlara göre baglanti listesi 
Net Statistics      : Net isimlerine göre baglanti listesi ve özellikler 
Limits       : Programin tasarim limitlerine yakinlik 
Connectivity       : Sayfalar arasi baglanti eksiklikleri, baglanti hatalari 
Bill of Materials : Malzeme listesi (setup’tan listede istenenler seçilir – attribute,vs.) 
 
 
Sema Bastirma (Plot) Islemleri 
 
File > Print > Options 
 
Bütün sayfalar basilacaksa Sheet Selections kisminda Sheets to Print kismina bütün 
sayfa isimleri eklenir Add All . 
 
Items kisminda basilmasi istenenler isaretlenir. 
 
Orientation ve Justification kisimlarindan döndürme ve boyutlandirma islemleri yapilir. 
Istenirse Justification seçenekleriyle sema sayfanin belli bir kismina basilabilir. 
 
Preview ile sonuç izlenebilir, burada sema sinirlarna  veya tüm kagida zoom yapilabilir. 
 
Ayarlar bittikten sonra OK ile basilir. 
 
 
Baski Plotter ile yapilacaksa  
 
File > Plot > Options ile benzer islemler yapilir.  
 
 
 

 
 
 
 



 
LIBRARY SEMBOLÜ YARATMAK 

 
 

Library’de yer alan her eleman için dört ayri bilgi girilmesi gerekir: 
  

1. Malzeme tipi  
2. Sema sembolü (CAE Decal)  – PCAD karsiligi *.sym 
3. Layout sembolü (PCB Decal)  - PCAD karsiligi *.prt 
4. Elektriksel parametreler   - PCAD fil dosyasi benzeri  

 
 
Sema sembolünü yaratmak için: 
 
Tools > Part Editor 
 
Part editor penceresi otomatik olarak açilir.  
 
Soldan dördüncü ikon olan Edit Gate Decal  ikonu  ekrana yeni bir sembol için gerekli alt yapiyi 
getir ir : REF – PART TYPE – Label 1 – Label 2 yazilari görünür. 
 
Tekrar soldan dördüncü ikon aktiflenince yeni bir toolbar çikar. 
 
CAE Decal Wizard ikonuna tiklayinca (Günes isinlari benzeri sekil – soldan onuncu) CAE Decal 
Wizard penceresi otomatik açilir. 
 
Burada sembol için çizilecek dikdörtgen kutu ve pin sayisi ile ilgili bilgiler ayarlanir ve yapilan 
degisiklikler aninda pencerede görülür. 
 
Pin Length : pin çizgilerinin boyu 
Pin Spacing : Pin araligi 
Box Parameters : Dikdörtgen kutu ölçüleri 
Left, Right, Upper, Lower Pins : Sirasiyla kutunun sol, sag, üst ve altindaki pin sayisi 
 
Pinler için çesitli semboller seçilebilir (Pin Decal) Clock, inverted giris, vs. Pin çizgilerini kutuya 
uydurmak için Pin Length degerini degistirmek gerekebilir. Ayni tarafta genel yapidan degisik tip 
pin olacaksa bunlari sonradan eklemek tercih edilmelidir, bu pencerede bir taraftaki pinler ayni 
yapida olmak zorundadir. 
 
OK ile ana yapi kapatilir. 
 
Pin eklemek için: 
 
Add Terminal ikonuna tiklanir (sag grupta sol basta) 
 



Pin tipi seçilir > OK ile seçilen pin cursor’a gelir, istenen yere yerlestirilir. Pin yerlestirilmeden 
önce sag clickle mirror özellikleri ve açisi degistirilebilir.  
 
Girilmis bir pin yakalanip sag click > Duplicate ile tekrarlanabilir.  
 
Girilmis pinin tipini degistirmek için: 
 
1. Change Pin Decal ikonu kullanilabilir ( sag grupta ikinci) 
2. Pin yakalanip sag click > Query/ Modify kullanilabilir (diger özellikler de degistirilebilir). 
3. Hazir pin yakalanmisken silmek isteniyorsa Delete tusu veya sag click > Delete ile silinebilir. 
 
 
Pin ismi vermek ve degistirmek için: 
 
Set Pin Name ikonu ile isim verilir ( sag grupta besinci ) 
 
Açilan pencereye isim girilir, OK. Tekrar pine tiklayinca isim sembol içine yazilir. Set Pin Name 
seçiliyken pine bir daha tiklanirsa isim bir ilerler (Örn: OUTA ise OUTB olur, OUT1 ise OUT2) 
 
Change Pin Name ikonu ile isim degistirilir ( sag grupta altinci ) 
 
Pin numarasi vermek ve degistirmek için:  
 
Set Pin Number ikonu (sag grupta üçüncü) ile numara verilir. 
 
Baslangiç numarasi yazilir, OK. Bundan sonra seçilen pine bu numara verilir, sirayla pinler seçilir 
ve pin numarasi otomatik artar. 
 
Change Pin Number ikonu (sag grupta dördüncü) ile numara degistirilir. Bu islem tek tek yapilir. 
 
Islemler bitince File > Return to Part > YES ile geri dönülür. 
 
Sembolü saklamak için: 
 
File > Save As  seçilerek dosya ismi girilir (Name of Part), eklenecegi library ve sembolün 
ekranda görünecek ismi seçilir (Names of Gate Decals). Tanimsiz pinler varsa hata mesajlari 
görülür. Varolan bir dosya üzerine yazilacaksa uyari verilir. Parçanin layout sembolü yoksa uyari 
verilir. 
 
Elektriksel özellikleri girmek için: 
 
Edit Electrical ikonu kullanilir (soldan besinci) 
 
General penceresinde parçanin  girecegi aile (Logic Family) seçilir, burada parçanin isminin 
basina gelecek harf (U, IC,vs) seçilebilir ve degistirilebilir (Families). Pin sayisi girilebilir, 
alfanümerik pin numarasi verme alternatifi seçilebilir. 



 
PCB Decals penceresinde standard PCB sembollerinden biri seçilip Assign tusuyla bu elemanda 
kullanilabilir. Aranacak library girilir, filtreden arama yapilabilir. (Örn: DIP* veya SO*) 
 
Gates penceresinde parça ismi ve pin özellikleri degistirilebilir. Tanimsiz pinler eklenip 
tanimlanabilir (sol altta Unused Pins olarak liste çikar). 
 
Unused Pins penceresinde sema çiziminde görülmeyen besleme pinlerinin numarasi girilir ve 
direkt hat ismi verilir (GND, +5V vs.). 
 
Attributes penceresinde eleman ile ilgili attribute’lar girilebilir. Add > Browse Lib. Attr. 
 
Genelde eklenmesi beklenenler : Description, Cost, Manufacturer#1, Manufacturer#2 
 
File > Save ile parça saklanir. 
 
File > Exit Part Editor ile çikilir. 
 
 
Library üzerinden eleman ile ilgili islemleri yapmak için: 
 
File > Library  seçenegiyle Library Manager penceresi açilir.  
 
Burada library ve parça seçildikten sonra istenen islem yapilir (New, Edit, Delete, Copy, Import, 
Export, List to File) 
 
 
 
LAYOUT PROGRAMINA SEMA TRANSFERI ve KARSILIKLI ARAMA 
 
 
Semasi tamamlanan kartlar layout programina transfer edileceginde baglantili iki pencere açilarak 
islem yapilabilir.  
 
Netlist çikarmak için Tools > Netlist to PCB sadece netlist çikarir. Bu sonra islemden 
geçirilebilir. 
 
Iki ekran açarak semadan net list transferi için: 
 
Tools > PADS Layout Link > New  
 
Bir PADS Layout penceresi otomatik açilir. Ekrana iki pencere yan yana sigacak sekilde ayarlama 
yapilir. Ayrica Pads Layout Link adli bir pencere açilir. 
 
 
 



 
Sema bilgilerini layout’a transfer etmek için: 
 
Pads Layout Link penceresinde > Design > Send Netlist seçilir. Parçalar PCB üzerine otomatik 
gelir. Rapor dosyasi çikar. Parçalar üstüste oldugu için layout penceresinde Tools > Disperse 
Component komutuyla dagitilabilir. 
 
Layout programinda File > Save ile saklanir. 
 
 
Interaktif olarak eleman aramak için:  
 
Sema penceresinde seçilen malzeme ya da net digerinde otomatik olarak beyaz rekte gösterilir.  
 
 
Interaktif olarak parça hareket ettirmek için: 
 
Layout programi ekraninda  Design Toolbar > Move seçenegi aktiflenir. 
 
Semada seçilen malzeme layout ekranina geçildiginde cursor’a gelir ve hareket ettirilip 
yerlestirilebilir. 
 
Semada grup halinde malzeme seçilirse layout kisminda da grup toplu olarak hareket moduna 
girer. Yan yana olmasi gereken elemanlar böylece bir arada tutulabilir ve digerlerinden ayrilabilir. 
 
 
PCB‘de seçilen malzemenin semada görülmesi için : 
 
Sema programinda Tools > Pads Layout Link seçilir.  
 
Pads Layout Link penceresinde Selection sayfasinda Receive Selections  kutusu aktiflenmis 
olmalidir. 
 
PCB de seçilen eleman semada otomatik olarak beyaz renkle gösterilir. Gerekli sema sayfasi 
otomatik olarak gelir. 
 
PCB’de keyboard komutuyla arama yapildiginda da semada parça gösterilir .( layout penceresi 
aktifken keyboard’dan ssxx yazarak arama : xx eleman ismi)  
 
 
 

SON 


